Back to overview
Degraded

Degraded Performance | Cloudflare Outage

Nov 18 at 12:59pm GMT
Affected services
Web Application
Core Backend Services

Resolved
Nov 18 at 02:50pm GMT

Cloudflare have published a fix and service has resumed, but we are continuing to monitor the situation.

Created
Nov 18 at 12:59pm GMT

Core services are currently degraded and experiencing intermittent outages due to an upstream issue with Cloudflare. See https://www.cloudflarestatus.com/ for further details.